Сохранить
Сохраняем
  • O
    Olika

    @Andchir предыдущая проблема была на Денвере, я решила от него отказаться ,так как при установке демо-сайта на хостинг этого все прошло гладко. А вторая проблема уже не на локальном хостинге появилась, а после удаления нового поля проблема исчезла. Элементы появились снова. Ну попробую логи прочесть, может что и пойму, спасибо. А с кодировкой видимо действительно есть какая-то проблема.

    написал в Новости Читать далее
  • O
    Olika

    После добавления нового tv в xml schema и сохранения, пропали все товары (элементы) во всех категориях migx. Проверила базу данный shop_content, там все на месте. Новый созданный элемент не сохраняется. Подскажите где я могла ошибиться?

    написал в Новости Читать далее
  • O
    Olika

    @Andchir В логах:
    ‘Ёб⥬Ґ ­Ґ г¤ Ґвбп ­ ©вЁ гЄ § ­­л© Їгвм.
    [Mon Mar 27 05:11:45 2017] [error] [client 127.0.0.1] Request exceeded the limit of 10 internal redirects due to probable configuration error. Use 'LimitInternalRecursion' to increase the limit if necessary. Use 'LogLevel debug' to get a backtrace., referer: http://

    написал в Новости Читать далее
  • O
    Olika

    @Andchir пробовала подставлять на демо-сайт другую базу данных от рабочего сайта modx - с ней страница подгружается. А база данных демо-сайта на другом modx выдает такой же результат - пустую страницу. Может быть проблема с базой данных? Еще такой момент, при установке распаковка файлов архива по инструкции не происходила в полном объеме, приходилось распаковывать вручную.

    написал в Новости Читать далее
  • O
    Olika

    @Andchir В журнале пусто. Debug включила.

    написал в Новости Читать далее
  • O
    Olika

    Так же на локале, админка теперь есть, хотя изначально тоже была белая страница, страницы сайта не отображает.
    Если после авторизации сразу перейти например site.ru/manager/?a=security/profile — то админка открывалась, но просто site.ru/manager/ — не работало.
    По совету отключила Отображение RSS-канала «Уведомления безопасности MODX». Админка стала подгружаться без проблем, но главная сайта так и остался белой страницей. Другие каталоги выводятся с ошибкой - "Вероятнее всего, сервер пытается найти файл Z:/home/localhost/www/katalog/, которого не существует."
    .htaccess поправила как написано выше, но ничего не изменилось.

    написал в Новости Читать далее
  • O
    Olika

    Создала два TV с типом ввода param_edit(такие как на фото) 0_1486454120772_img_8440.jpg
    но с разными настройками, а именно: тип вывода, число полей в строке (в одном 2, в другом 3), разные наименования у этих полей. В админке выводятся tv совершенно одинаково, несмотря на разные настройки и если меняю у первого созданного настройки, то второй подстраивается под первый, как будто это одно tv поле только с разными интерфейсами. Подскажите, что это может быть?

    написал в Поддержка Читать далее
  • O
    Olika

    @pitrooo При уменьшении размера монитора или на телефоне картинка на слайдере искажается, это просто картинка не в размер или другая причина?
    0_1473358070764_пост2.png

    написал в Пожелания и предложения Читать далее
  • O
    Olika

    @Andchir спасибо!!! Вот так получилось вывести нормально.

    [[param_edit_table?
    &tvValue=`[[getResourceField?........]]`
    &tpl=`properties_table`
    ]]
    

    Только не пойму как выводить в корзине с параметром ChangePrise - нет.
    [[addite_data]] выводит с ценой в скобках, но если картинка, то только путь прописывает. А если прописываю каждый параметр отдельно с [[shk_param..]] то выводит название параметра (и это круто!), но тогда не прописывает цену в скобках. Как корректно выводить картинки в корзине? Или же лучше прописать ChangePrise - да и выводить только название цвета ли доп. параметра.
    0_1473357181622_пост1.png

    написал в Поддержка Читать далее